Probleme beim Installieren von snaps im classic confinement

Einige snaps verlangen im classic confinement Mode installiert zu werden, dies schlägt auf meiner Fedora Client fehl mit folgender Meldung:

[max@vulkan ~]$ sudo snap install pycharm-community --classic
error: cannot install "pycharm-community": classic confinement requires snaps
       under /snap or symlink from /snap to /var/lib/snapd/snap

Um das Problem zu Lösen muss ein Symlink angelegt werden:

[max@vulkan ~]$ sudo ln -s /var/lib/snapd/snap /snap

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.